とあるデバイスドライバのインストールに手こずる

PCIカードのドライバをいれたいのだが、kernel-2.6.35 に未対応らしい。もうちょっと前のもの、さらに32bit版ならバイナルで提供されているのに。。。。

コンパイルしようとするとheaderがないだのと怒られる。うーん。